WordPress 7.1.4 security release
Update to WordPress 7.1.4 now; fixes are being backported to older branches down to 4.7. 出典
セキュリティ
今すぐ修正すべきもの:WordPress、PHP、プラグイン。
毎日チェック · 最終チェック 4時間前
8.1 and 8.0:修正は終了。
8.3以上を使ってください。
これらのプラグインを優先して更新または置き換えてください。あなたのプラグインはエージェントに確認させましょう: wp_security.
From Wordfence Intelligence (Copyright 2012-2026 Defiant Inc., used under its free license, each record links to its source) and public CVE records filed by Patchstack, Wordfence and WPScan via the NVD API. This product uses the NVD API but is not endorsed or certified by the NVD.
Update to WordPress 7.1.4 now; fixes are being backported to older branches down to 4.7. 出典
Update PHP on every server now and move sites off PHP 8.1 or older (check Tools → Site Health → Info → Server). 出典
Update to MCP Adapter 0.7.1 (or 0.6.2 for Composer users on 0.6.x) and stop matching on ability_not_public_mcp. 出典
Update to WordPress 7.1.3 or later (7.1.4 is current). 出典
Update to WordPress 7.1.2 or later immediately. 出典
Update to the latest 7.1.x release. 出典
詳細: セキュリティの変更.
サイトのプラグインをエージェントに渡すと、それぞれの最新バージョン、遅れているか、注意点が分かります。
エージェントが受け取る内容: wp_security
すべてのブランチと日付: バージョン。エージェント向け: security.md.
エージェントに今日のWordPressを。無料 · 読み取り専用 · インストール不要
https://mcpforwp.com/mcp